読者です 読者をやめる 読者になる 読者になる

友之介的つぶやきブログ

PCやらプログラムやらぶつぶつ言ってます

kernel4.6.4

debianのkernelが4.6.4になっていたのでコンパイルしてみました。

 

CVE-2016-5696はまだ修正されないみたいですね。

いつ修正されるかわからないので下のサイトからpathcファイルを作って実行。

kernel/git/torvalds/linux.git - Linux kernel source tree


が、エラーで途中で止まりました。
仕方ないので、手動でなおしました。